Aller au contenu
Pandore

Au secours? (Système de son pis panoplie de fils non-identifiés)

Déchet(s) recommandé(s)

Bon.

Je veux essayer de brancher mon nouveau système.

JPEG suggérait que je fasse un sujet icitte, histoire que des individus puissent me filer un coup de main (me diriger).

Voici des photos.

Fais que?

Je commence par quoi? Déjà, j'ai l'impression d'avoir branché n'importe comment les speakers (tu rigoles pas, tu m'aides. Siteuplé)

1- Brancher les speakers à la bête 

2- Brancher la bestiole au lecteur cassette (photo 3)

 

IMG_20161223_143925247.jpg

IMG_20161223_143848097.jpg

IMG_20161223_143907584.jpg

IMG_20161223_143737256.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut! 

Line out de ton lecteur cassette dans tape playback de l'amplificateur. Évite que tes câbles de haut-parleurs se touchent en les "peignant".

Tu sembles avoir le choix entre deux sets de haut-parleurs, souvent nommés A et B. Tu devrais avoir un bouton pour le mettre uniquement sur A. Il met les haut- parleurs B en série alors si ya rien, rien ne va sortir.

Si tu as une table tournante, tu peux la brancher dans l'entrée phono sans pré-ampli.

Si tu as des problèmes/questions n'hésite pas!

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Pandore a dit :

Oooooh.

Nevermind.

:}

Mirci

Je suis en mono, y a un speaker qui veut pas :{

Les systèmes vintages sont souvent corrodés. Joue avec les potentiomètre (fader, volume, tout ce qui se roule ou glisse) pour trouver celui qui fait mauvais contact. Pour nettoyer le contact tu peux le "crosser", soit le monter et descendre le volume de nombreuses fois avec une passion violente.

Vérifie les contact tant à l'amplificateur qu'au haut-parleurs, vérifie aussi ceux du lecteur cassettes.

Tu peux essayer une nouvelle sortie en te mettant dans aux et basculant l'entrée vers celle-ci...

Tiens nous au courant

Edit: débranche le canal fonctionnel et fais ces étapes pendant qu'il est sensé jouer. Tu vas entendre si ça marche ou non!

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai souvenir, y a 10 ans (j'l'avais pas rebranché depuis), qu'un des haut-parleur avait déjà de la misère. Je devais appuyer dessus pour qu'il fonctionne.

Je pense que ça vient du haut parleur.

Je me demande si en l'ouvrant pour regarder le filage , je peux faire une différence (?)

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, Pandore a dit :

J'ai souvenir, y a 10 ans, qu'un des haut-parleur avait déjà de la misère. Je devais appuyer dessus pour qu'il fonctionne.

Je pense que ça vient du haut parleur.

Je me demande si en l'ouvrant pour regarder le filage , je peux faire une différence (?)

Essai de brancher le speaker que tu sais fonctionnel dans la sortie de l'autre, tu vas avoir ta réponse!

Partager ce message


Lien à poster
Partager sur d’autres sites

Oh Seigneur.

Finalement, le haut-parleur avait juste besoin de quelques caresses (replacer le caoutchouc).

Je suis aux anges. Pis j'en ai besoin, live là.

Le son, l'odeur, c'est vraiment orgasmique.

Merci encore

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense que c'est officiellement le premier projet commun à s'être réellement accomplis jusqu'à sa finalité sur le Dépotoir.

Bravo! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Un déchet à ajouter?

Publiez tout de suite et complétez l'inscription plus tard. Si vous êtes déjà l'un des nôtres, connectez-vous pour publier sous votre compte.
Note: Votre message devra être approuvé par un modérateur. Patience.

Invité
Répondre à ce sujet…

×   Vous avez collé du contenu avec mise en forme.   Supprimer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   You cannot paste images directly. Upload or insert images from URL.

Chargement

×
×
  • Créer...