Aller au contenu

Déchet(s) recommandé(s)

Ok, immédiatement après avoir vanté (je devrais dire venté, dans ce cas-ci) les exploits de ce superbe lecteurs dans le thread du Parfait PC il m'est arrivé ça:

Il ne lit plus aucun vidéo, en fait, il arrive exactement le contraire de ce que VLC devrait faire. Limage est entièrement grise et je n'ai que le son. Je l'ai désinstallé, réinstallé, je suis passé à une version inférieur, downaloder la mise à jour, bref rien de tout ça ne fonctionne.

Kessisposse?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok, immédiatement après avoir vanté (je devrais dire venté, dans ce cas-ci) les exploits de ce superbe lecteurs dans le thread du Parfait PC il m'est arrivé ça:

Il ne lit plus aucun vidéo, en fait, il arrive exactement le contraire de ce que VLC devrait faire. Limage est entièrement grise et je n'ai que le son. Je l'ai désinstallé, réinstallé, je suis passé à une version inférieur, downaloder la mise à jour, bref rien de tout ça ne fonctionne.

Kessisposse?

Problème de codecs. T'as installé un codec pack en plus ou juste VLC? Parce que ça n'a rien à voir avec VLC, généralement.

Partager ce message


Lien à poster
Partager sur d’autres sites

La seul que j'ai fait à VLC c'est d'essayer de le synchroniser à mon FireFox (http://www.foxytunes.com/) ce qui n'a pas fonctionné. C'est pourquoi j'ai désinstallé et réinstallé VLC pour remettre les settings à default (je l'avais fait "Reset default setting", mais au cas où).

Partager ce message


Lien à poster
Partager sur d’autres sites

Il a peut-être encore un lien via FireFox, réinstalle FireFox puis VLC et reboot, peut-être que...

Partager ce message


Lien à poster
Partager sur d’autres sites

Assure toi bien que, ton FoxyTunes n'a plus aucun lien avec ton VLC pour commencer.

Et btw, nice Alex Fox. Un avatar que j'avais conseiller sur le Dep. :D

Partager ce message


Lien à poster
Partager sur d’autres sites

LordStew c'est une saleté d'Otaku (comme moi quoi).

J'ai trouvé ça sur Google mais ça a l'air de fonctionner :

Ouvre VLC : Onglet Outils -> Préférences (ou directement CTRL+P) -> En bas à gauche tu as par défaut "Simple" de coché, coche "Tous" pour voir toute les options puis agrandit l'onglet "Vidéo" avec le petit "+", clique sur "Module de sortie" et sélectionne "Windows GDI".

Voilà ce que ça doit donner :

33737a19733200ec505045809b0f8.jpg

Essaye ça ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

De rien, ton plugin Firefox a du modifier quelque chose dans cette option la ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Un déchet à ajouter?

Publiez tout de suite et complétez l'inscription plus tard. Si vous êtes déjà l'un des nôtres, connectez-vous pour publier sous votre compte.
Note: Votre message devra être approuvé par un modérateur. Patience.

Invité
Répondre à ce sujet…

×   Vous avez collé du contenu avec mise en forme.   Supprimer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   You cannot paste images directly. Upload or insert images from URL.

Chargement

×
×
  • Créer...